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Product Proficiency Exam Bulletin

Adobe® Illustrator® CS5
Exam # 9A0-144

ACE Certification Checklist

The checklist below will help guide you through the process of obtaining ACE certification.

• Review this bulletin to become familiar with the topic areas and objectives of the exam.

• Identify the topic areas and objectives you need to study.

• Determine which study materials you need to improve your skills. 

• For a list of recommended study materials, visit:
http://www.adobe.com/misc/training.html

• Study for the exam.

• Contact Pearson VUE to register for an exam: http://www.pearsonvue.com/adobe

• When registering for the exam, refer to the exam number located at the top of this bulletin.

• Take the exam.Your score is electronically reported to Adobe and will also be displayed 
when you complete your exam.

• Upon passing the exam, your certificate will be sent to you via email. Please ensure that 
you have provided an accurate email address.

• You can update your certification profile by going to: http://www.adobe.com/support/
certification/community.html. You will need the information provided on your score report 
to create a user account.
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Exam Structure

The following lists the topic areas and percentage of questions delivered in each topic area:

Number of Questions and Passing Score

• 70 questions

• 72% minimum required to pass

Test Content: Topic Areas and Objectives

Following is a detailed outline of the information covered on the exam.

1. Working with Illustrator documents

• Create a document with multiple artboards, defining its options with a New Document 
Profile

• Create a new artboard in a document (options include the Artboard tool and Artboard 
Options)

• Given a scenario, manage objects on a single artboard or the entire work area (options 
include views, rulers, select, and pasting objects)

• Given a scenario, modify and use multiple artboards (options include move, duplicate, 
rearrange, renumber, resize, re-orient, and re-name artboards)

• Manage multiple open documents (including arranging windows, using tabbed windows, 
and using n-up view)

• Control the working environment with Application Frame, Application Bar, workspace, 
and Panels states

• Given a scenario, choose a preview mode to visualize the document

• Given a scenario, choose the proper settings in the Preferences dialog box

• Customize keyboard shortcuts with the Keyboard Shortcuts dialog box

• Given a scenario, create Guides, Grids, and use Smart Guides

Topic Area % of
Exam

# of
Questions

Working with Illustrator documents 19% 13
Drawing and transforming objects 17% 12
Managing color and transparency 11% 8
Using type 11% 8
Controlling effects, appearances, and graphic styles 9% 6
Building graphic objects 13% 9
Working with images 4% 3
Preparing graphics for web or screen display 9% 6
Preparing document for print 7% 5
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• Build a document structure based on layers (options include moving and copying objects 
to layers)

• View and modify document metadata information

• Given a scenario, save a document with the best format and options (options include 
various "Save…" and Export commands, choosing artboards, and file formats)

2. Drawing and transforming objects

• Control object size and other options using the Control bar

• Create and modify a vector object using the Pen tool and Bezier controls

• Given a scenario, customize the visual appearance of strokes (options include the Stroke 
panel and the Width tool)

• Given a scenario, modify vector paths and anchor points using the appropriate tool

• Use Isolation Mode to edit objects, groups, symbols, or layers

• Given a scenario, create either a clipping mask or layer-level clipping set to hide parts of 
objects

• Given a scenario, use a mix of open/closed paths, compound paths, and compound shapes 
(options include Pathfinder operations)

• Align or distribute objects precisely on an artboard

• Select and control the stacking order of two or more objects

• Modify an object with one or more transformation tools

• Create and apply a pattern swatch 

• Record steps as a reusable Action

3. Managing color and transparency

• Given a scenario, set up Color Management settings and proof color on screen

• Given a scenario, create or load swatches, organize them, and apply them to objects

• Apply transparency options to objects (options include opacity, color mode, and opacity 
masks)

• Given a scenario, recolor and fine-tune artwork in a document

• Explore color combinations using the Color Guide panel

• Given a scenario, use the appropriate tools to create a smooth color mix (options include 
Blend, Gradient, and Gradient Mesh)

4. Using type

• Given a scenario, create the appropriate text object (options include point type, area text, 
and text on a path)

• Format type using character and paragraph attributes

• Create and apply character and paragraph styles to text

• Use the Glyph and OpenType panels to obtain special characters

• Format a story (options include threading text frames and text wrap)
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• Locate or replace fonts inside a document 

• Given a scenario, customize language dictionaries

• Given a scenario, adjust and apply hyphenation 

5. Controlling effects, appearances, and graphic styles

• Manage fills, strokes, transparency, or effects in the Appearance panel (options include 
adding, editing, and viewing)

• Given a scenario, apply the appropriate Live Effect to an object

• Given a scenario, save and apply graphic styles to objects

• Use the Eyedropper tool to copy attributes between elements

6. Building graphic objects

• Create and format a graph (options include entering data, controlling type options, and 
design)

• Given a scenario, create and use the appropriate brush options

• Create and use a symbol (options include placing it onto the artboard, editing it, and 
manipulating it with Symbolism tools)

• Build a complex shape (option include Live Paint, Shape Builder and Pathfinder)

• Apply and edit an object distortion envelope

• Given a scenario, use the Eraser tool, Blob Brush, or Bristle Brush (including editing the 
tool options)

• Given a scenario, define and use a perspective grid

• Given a scenario, draw and move one or more objects in perspective

7. Working with images

• Import images into your document 

• Manage assets with the Links panel

• Convert an image into a vector object using Live Trace

8. Preparing graphics for web or screen display

• Given a scenario, choose the appropriate settings to save illustrator artwork for web or 
mobile devices

• Prepare your document for Flash authoring (options include Symbols, Flash Text, SWF 
format)

• Given a scenario, prepare web graphics choosing the proper settings (options include pixel 
alignment, slices, anti-aliasing)

• Given a scenario, save document to either SWF or FGX format

9. Preparing document for print

• Analyze the content of a document with the Document Info panel

• Use the Flattener Preview to preview and create custom settings to control the transparency 
flattening process
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• Preview and analyze onscreen color separations

• Given a scenario, choose the right PDF presets or customize options

• Given a scenario, choose the correct print options and create custom print presets

Practice Exam

Try out these practice questions to get a feel for the types of questions on the ACE exam. Please 
note that your performance here does not indicate how you will do on the actual exam. To fully 
prepare for the exam, closely review the topic areas and objectives in this Exam Bulletin.

1.5 Manage multiple open documents (including arranging windows, using tabbed win-
dows, and using n-up view)

You are working on several document at once. Each of them appears as a floating window. 
Now you want them to appear as tabbed documents. Which command on the Window > 
Arrange menu should you choose?

A. Float All in Windows

B. Float in Window

C. Consolidate All Windows

D. Bring All to Front

Correct answer: C

1.11Build a document structure based on layers (options include moving and copying 
objects to layers)

You are building a complex document using many layers. What should you do to hide the con-
tent on all layers except one? (Choose two.)

A. Command+click (Mac OS) / Ctrl+click (Windows) the Visibility icon in the Layers panel.

B. Option+click (Mac OS) / Alt+click (Windows) the Visibility icon in the Layers panel.

C. Select the layers you want to keep visible, and then choose Hide Others from the Layers 
panel menu.

D. Select all the layers you want to hide in the Layers panel, and choose Object > Hide > 
Selection.

E. Select the layers you want to keep visible then Choose View > New View.

Correct answer: Answer: B, C

2.5 Use Isolation Mode to edit objects, groups, symbols, or layers

Which drawing mode allows you to alter objects within a group without ungrouping?
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A. Preview Mode

B. Isolation Mode

C. Outline Mode

D. Draw Inside Mode

Correct answer: B

3.2 Given a scenario, create or load swatches, organize them, and apply them to objects

You have received an Illustrator document, and the designer who created it applied colors to 
many objects using the Color panel. You now need to edit the colors of the objects in the doc-
ument. What should you do?

A. With nothing selected, choose Save Colors as Swatches from the Color Guide panel menu.

B. Choose Select > All, and then choose Create New Swatch from the Color panel menu. 

C. With nothing selected, choose Add Used Colors from the Swatches panel menu.

D. Choose Select > All, double-click the Fill or Stroke icons in the Tools panel and then click 
Color Swatches. 

Correct answer: C

6.2 Given a scenario, create and use the appropriate brush options 

You create a design that includes several vector shapes. You want to apply it to a path so that 
the design follows the path exactly, stretching from one end of the path to the other. What 
should you do?

A. Create a Pattern Brush.

B. Create a Scatter Brush.

C. Create an Art Brush.

D. Create a symbol.

Correct answer: C

7.1 Import images into your document

You have placed an image in Illustrator, and now you want to edit the original image using the 
Edit > Edit Original command. Which statement is true?

A. The image needs to be embedded.

B. The image needs to be linked.



Adobe Systems Incorporated

345 Park Avenue
San Jose, CA 95110-2704 USA

World Wide Web

www.adobe.com

This brochure was created with Adobe FrameMaker® software and font software from the Adobe Type Library.

Adobe, the Adobe logo, Acrobat, Adobe Type Manager, After Effects, ATM, FrameMaker, GoLive, Illustrator, InDesign, PageMaker, Photoshop, and Premiere are trademarks of Adobe 
Systems Incorporated. Macintosh is a trademark of Apple Computer, Inc. registered in the U.S. and other countries. UNIX is a registered trademark of The Open Group. Windows is either 
a registered trademark or trademark of Microsoft Corporation in the United States and/or other countries. All other trademarks are the property of their respective owners.

©2000 Adobe Systems Incorporated. All rights reserved. 11/15/10.

Page 7 of 7

C. The image needs to have a Rasterize effect applied to it.

D. The image may not have a clipping mask.

Correct answer: B

9.4 Given a scenario, choose the right PDF presets or customize options

You are saving a document as a PDF file. Your printer has given you a press profile and 
requested that (1) your PDF be color managed and (2) you flatten all transparency effects. 
Which PDF standard should you choose?

A. [Press Quality]

B. [PDF/X-1a:2001]

C. [PDF/X-3:2003]

D. [PDF/X-4:2008]

Correct answer: C


